#htmlcaption1 Go UP! Pure Javascript. No jQuery. No flash. #htmlcaption2 Stay Connected

February 23, 2017

10 best Free Sites and App For Url Shortening Service to Shrink Urls

by subaharan nithiyananthan
Shortening the URL goes compact in hands. Shrinking the Original URL without changing the meaning is an effective and efficient way. It has become more popular because of social sites like Facebook, Twitter and so on. In other words, shortening the URL increases the website traffic (increase in the number of visitors). There is N number of URL free shortening service websites available online which also allows users to earn money online. The top 10 list is provided for your reference below.

1. Goo.gl

1. Goo.gl

Goo.gl occupies the first position apart from so many shortening services because it is user-friendly. Goo.gl a product of Google Company is the best URL shortener voted by many numbers of users. Goo.gl only takes a fraction of seconds to shorten the URL. And By logging with your google account, they provide you with all the history of your previous records.

2. Bit.ly

 Bit.ly

Bit.ly and Goo.gl battles for the first position. Like Goo.gl, Bit.ly also allows you to track the history once you create an account. They are quick and accurate and accessibility is quite easy. Instructions are easy to read, understand and follow.

3. Ow.ly


 Ow.ly
Hootsuite is a platform, free for the Twitter users to manage their tweets. Ow.ly is a website URL shortening service provided by hoot suite. This platform is mainly concerned with professionals. As tweeting become more common, the use of Ow.ly is rapidly increasing and sets the fire in the social media sites.

4. Shorte.st


 Shorte.st
There were a  lot of URL shortening website that pays the users in order to increase the web traffic. Shorte.st is one of those websites that pays you online. You are allowed to access a bulk of content in one go. 20 URLs are allowed to be shortened in the same time in a consistent manner. The owner of the high number of websites can use this shorte.st to change the current URL and make them crisp.


5. Bit.do

Bit.do

Bit.do is another shortening URL service and it is available for free usage. Real-time traffic statistics is accessible by using bit.do. It has increasing popularity in recent days as it is simple and eases to use.

6. IOS & Android app to shorten URL


 IOS & Android app to shorten URL:
As the number of mobiles and other gadget users is constantly in increase the iOS and android application provide online tools to shorten the URL. Goo.gl is one of the best examples that are available in the form of application in iOS. Android application has a vast number of shortening applications in their market place. Single press to download app and go handy.

7. TinyURL

TinyURL

The name itself aims to relate the purpose of this service. As the name suggests, “Tiny” means small, the next free URL shortening service that is available online. The website is very traditional and basic. Just copy and paste is enough to be studied by the user to understand this website.

8. 3.ly


3.ly
Threely by its name, it p is the shortest of the entire URL shortening service. And hence one of the best URL Shortener sites. The enhanced service of Threely is they provide the users with the QR, so the QR code can be scanned by the users to follow up your link. It provides you a tight security.

9. ity.im


 ity.im
ity.im the next URL shortening service provides a long history and is one of the first URL shortening services to integrate an ad network. It is easy to access and use. Enhance the web traffic for your websites. It also acts as an advertising network. The pay differs according to the websites that offer the service.

10. Bv.vc

Bv.vc

Bv.vc is a free URL shortening service and it is modern with a twist. Register your account for free and you can get paid for creating website traffic (increase in the number of visitors). But these days there are so many websites offers pay through PayPal, Payoneer, Skrill and other online accounts. It is another fast growing URL shortening service that guarantees with the pay for every number of visitors or viewers.
Read More

February 18, 2017

Best Apps To Listen Music Without Internet Or Wi-Fi For IOS And Android Phone

by subaharan nithiyananthan
Listening to music in free time is almost everyone's favorite hobby. Music makes mind and soul comfortable and soothes your moods. Hearing songs through your devices provides you with great ease, but when you have to pay for them it is bit expensive. So many people rely on music apps without the need of internet. Here we provide the best music apps without internet for Android and iOS users. Not all free music players have a great interface to work with. Sometimes they test user’s patience and irritate them. Without getting tensed and irritated, we are here with a research on such apps to help you find the best possible apps for Android and iOS users.

Sound Cloud

Sound Cloud

It is one of the top music streaming apps available for both Android and iOS user. Sound cloud has a vast music collection, which also can be streamed through social media. All you have to do is to just login into this app and can enjoy all its features.
Android users click here
iOS users get it here

Shazam

Shazam

 

Shazam is a complete offline music app which attracts almost 100 million users regularly. This app is available for both Android and iOS users developed by Shazam entertainment limited. You can view the song video and also can get the lyrics of every song even if you are offline.
Android users click here
iOS users get it here

Musify

 

This is similar to Google play music app (Android users) which is available for iOS users. Search for your favorite song and enjoy them in offline mode completely. You can create your own playlist, sort the songs according to your interest and you can enjoy the music all the way long with this app.

Slacker Radio

 
Slacker Radio

It is different of its kind of apps available. You can tune to your favorite streaming station and can enjoy live music anytime you would like to enjoy the music. Slacker radio offers wide range of music and also you can catch up the live talk shows which are exclusive on Slacker radio completely without having internet connection to your device. Sounds great right! Then what are you waiting for? Go get it and enjoy your favorite music with this app.

Microsoft Groove

Microsoft Groove

 

One of the leading music apps available in play stores for free. It has a vast collection of the music. It leaves the users a great and soothing experience with its user friendly interface. You can browse and enjoy the music easily with the help of this app. It is a must try app, one can say after using it. This is available for both Android and iOS users.
Android users click here
IOS users get it here

Song Flip

Song Flip

 

This is one of the best of its kind of apps available for iOS users for free completely. It is the most liked apps available in apple play store for its users. Song flip offers a wide range of songs and the interface is too good to use. One disadvantage of it is, it is not available for Android users!

Saavn

 
Song Flip

Saavn is a music and radio app. You can listen to the live streaming of your favorite genre music anytime, anywhere completely for free with Saavn. You can listen to your favorite band’s music here in Saavn completely for free and live through the radio. It is available for both Android and iOS users completely for free.
Android users click here
IOS users get here

Equalizer

 
Equalizer

The Equalizer is one the most used music player available in play stores and is available for free without the use of the internet. It is a 3-in-1 music app with an equalizer, bass booster and a music player which plays your favorite tracks. You can listen to the all time hit songs and can browse through the vast collection of tracks here.
Android users click here
IOS users get here

Jet Audio music player

 
Jet Audio music player

The jet audio music player app is available for both Android and iOS users. If you like to hear the music with some extra effects, then this is the best choice and specially designed keeping people of your kind in mind. This app supports different kinds of music files and has tonnes of list and genres available.
Android users click here
IOS users get here

Google Play Music 

Google Play Music

 

The Google Play Music app provides you millions of songs for the users for free completely and available for both Android and iOS users. It is one of the highest rated music apps available in play stores. It is updated on a regular basis to provide the users with the latest songs.
Android users click here
IOS users get here

VLC for Mobile

 
VLC for Mobile

You can not only view your videos of any format in the VLC player, but can also listen songs through this app. This is available for both iOS and Android users for free. T contains a vast range of media for the users to enjoy the music in the fullest form. It allows the user to synchronize their playlist to the clouds which saves you space in the device.
Android users click here
IOS users get here

Deezer

 
 Deezer

The Deezer is one of the most loved music player apps by the music lovers available for both iOS and Android users. It has a good endless music collection through which you can create your favorite playlist and can browse through different genres. You can also get lyrics for the songs, so you can enjoy in the fullest way. You can download songs and can play them on your device offline.
Android users click here
IOS users get here

Wynk Music

 
Wynk Music

Wynk is a free music app available for both iOS and Android users for free. It has a numerous collection of songs. You can also get songs in your regional languages. Songs from different genres are available in Wynk music app. This app is regularly updated with new releases.
Android users click here
IOS users get here

Musixmatch Lyrics

Musixmatch Lyrics

This is for Android users developed by Musix match, which allows the users to get the songs with their lyrics synchronized by Pandora, Spotify, YouTube and many more. It also can be used to get the translation of the songs on the go. Musix match app includes your local language and international songs which is one of the most downloaded music apps at play stores.
This is our list of best music apps to listen music without internet or Wi-Fi for iOS and android phone. Download your favorite music player from the list and enjoy the music for free without the use of internet anymore.
Read More

Top 200 Best Free Proxy Sites : High Speed Proxy Servers List

by subaharan nithiyananthan
A free proxy server is your handy tool to surf through restricted websites. The moment a website pops up an error message of unable to access the site, then your sole rescue to gain access to the forbidden site will be by using any of the below listed free proxy servers.  
Top 200 Best Free Proxy Sites

1. Firoxy Proxy -  http://www.firoxy.com/
2. Crazy Proxy - https://www.crazyproxy.org/
3. Me Hide - https://www.mehide.asia/
4. Proxy Pirate - https://www.proxypirate.co.uk/
5. Zfreez - http://www.zendproxy.com/
6. Hide My Ass - https://www.hidemyass.com/
7. Rexoss - http://rexoss.com/
8. Cool Proxy - https://www.coolproxy.biz/
9. Filter Bypass - http://www.filterbypass.me/
10. Spedo - http://spedo.co/
11. Web Surf - https://www.websurf.in/
12. Skull Proxy -http://skullproxy.com/
13. Hidester Proxy - https://hidester.com/
14. Don't Filter - http://dontfilter.us/
15. US Proxy Server - http://www.uswebproxy.com/
16. Vtunnel - http://vtunnel.com/
17. Prox Me Call Me Names - http://www.proxmecallmenames.com/
18. Proxify - http://www.proxify.com/
19. Digging Tunnels - http://www.diggingtunnels.com/
20. Net Sneak - http://www.netsneak.com/
21. Invades - http://invades.info/
22. World Cup Proxy - https://www.worldcupproxy.com/
23. England Proxy - https://www.englandproxy.co.uk/
24. Extreme Proxy - https://www.extremeproxy.us/
25. Blew Pass - http://www.blewpass.com/
26. Proxy 2014 - http://www.proxy2014.net/
27. Proxy 2015 - http://www.proxy2015.net/
28. Ninja Cloak - http://www.ninjacloak.com/
29. Anonymouse - http://www.anonymouse.org/
30. Monster Proxy - https://www.monsterproxy.co.uk/
31. Free Open Proxy - http://freeopenproxy.com/
32. Greatest Free Proxy - http://www.greatestfreeproxy.com/
33. Mega Proxy - https://www.megaproxy.asia/
34. Proxy - http://proxy.org/
35. Pro Unblock - http://www.pro-unblock.com/
36. Proxay - http://www.proxay.co.uk/
37. Fun Proxy - https://www.funproxy.net/
38. Hide N Seek - http://www.hidenseek.org/
39. Proxy Pirate - https://www.proxypirate.co.uk/
40. Defilter - http://defilter.us/
41. Hidden Digital - http://www.hiddendigital.info/
42. Proxyo - http://proxyo.info/
43. The Best Proxy - https://www.thebestproxy.info/
44. Just Proxy - http://www.justproxy.co.uk/
45. Fast School Proxy - https://www.fastschoolproxy.com/
46. UK Proxy - https://www.uk-proxy.org.uk/
47. Hide Me Ass - https://www.hidemeass.co.uk/
48. Proxy One – https://www.proxyone.net/
49. Hide The Internet – https://www.hidetheinternet.com/
50. Sporium – http://sporium.org/
51. US Proxies – http://usproxies.info/
52. US Proxy – http://usproxy.nu/
53. Proxy Browse – http://proxybrowse.info/
54. Proxy Internet – http://proxy-internet.info/
55. Ca Proxies – http://caproxies.info/
56.View Youtube – http://www.viewyoutube.net/
57.IP Switcher – https://www.ipswitcher.us/
58. Hide My Trax Proxy – https://hidemytraxproxy.ca/
59. See Proxy – http://seeproxy.me/
60. Surf Proxy – http://surfproxy.co/
61.Saoudi Proxy – http://saoudiproxy.info/
62.Zacebook – http://www.zacebookpk.com/
63. Your Proxy – http://proxys.pw/
64.Just Unblock It – https://www.justunblockit.com/
65.Go Proxy – https://www.goproxy.asia/
66. Surf for free - http://surf-for-free.com/
65. Intern Cloud - http://interncloud.info/
66. Anonymizer - https://www.anonymizer.com/
67. PHP Proxy – http://www.phproxysite.com/
68. Xite Now – http://xitenow.com/
69. 4Ever Proxy – http://4everproxy.com/
70. KProxy Site – http://www.kproxysite.com/
71.Pro Intern – http://prointern.info/
72. Singapore Proxy – http://singaporeproxy.nu/
73. Work Host – http://workhost.eu/
74.Travel VPN – http://travelvpn.info/
75. Fast Time – http://fasttime.info/
76.Hide IP Proxy – https://hideipproxy.com/
77. Host App – http://hostapp.eu/
78. Free Public Proxy – http://www.freepublicproxy.net/
79.Proxy Tube – https://www.proxytube.info/
80.Hope Proxy – http://www.hopeproxy.com/
81. Safe Proxy – https://www.safeproxysite.com/
82.SSL Proxy – https://www.sslproxy.org.uk/
83. Proxy Power – https://www.proxypower.co.uk/
84.Private Surf – https://www.privatesurf.us/
85. Europe Proxy – https://www.europeproxy.eu/
86. Stealth Proxy – https://www.stealthproxy.co.uk/
87. You Server – http://youserver.nu/
88. Proxyfree  –  https://www.proxfree.com/
89.Rapid proxy - http://rapidproxy.us/
90.Unblock Youtube at School - http://unblockyoutubeatschool.com/
91.Arabytec - http://arabytec.com/
92. Gone Wind - http://www.gonewind.info/
93. Unblock my web - http://unblockmyweb.com/
94. Zen Proxy - http://www.zenproxy.info/
95.ECXS – https://www.ecxs.asia/
96. Zalmos Web Proxy – http://www.zalmos.com/
97. Canada Proxy – http://canadaproxy.info/
98. King Surf Proxy – http://www.kingsurfproxy.com/
99. FB Proxies – http://fbproxies.info/
100. PK Proxy – http://pkproxy.info/
101. America Proxy – http://americaproxy.info/
102. Suede Proxy – http://suedeproxy.info/
103. Korea Proxy – http://krproxy.info/
104. Brazil Proxy – http://brazilproxy.info/
105. Stardoll Proxy – https://www.stardollproxy.com/
106. Proxy 4 Freedom – http://proxy4freedom.com/
107. VPN Browse – http://vpnbrowse.com/
108. Change IP & Country – http://anonymizer.nntime.com/
109. New IP Now – http://newipnow.com/
110.Vobas – http://www.vobas.com/
111.Optin Proxy – http://www.optiproxy.com/
112. Unblock YouTube Beat School – http://unblockyoutubeatschool.com/
113.Untraceable – http://www.untraceable.info/
114.Bnosy – http://bnosy.com/
115. My Red Proxy – http://www.myredproxy.com/
116. Jezus Loves This Proxy – http://jezuslovesthisproxy.info
117. Unblocko – http://www.unblocko.com/
118. German Proxy – http://german-proxy.info
119. My Free Proxy – http://www.my-free-proxy.com/
120. Spin Proxy – http://www.spinproxy.com/
121.Speed Proxy- http://gotoproxy.ml/
122. IP Concealer – http://www.ipconcealer.com/
123. Proxz Proxy – http://www.proxz.com/
124.Free Web Now- http://freewebnow.uni.me/
125. Proxy Monkey – http://www.proxy-monkey.com
126.Proxy Sites For School: http://www.proxysitesforschool.net/
127.8au – http://www.8au.net/
128. Ruuh Proxy- http://ruuh.com/
129.Let Me Go – http://www.letmego.in/
130. Fast Proxy 2U – http://www.fastproxy2u.com/
131. Evelez – http://www.evelez.net/
132. EZ Proxee – http://www.ezproxee.info/
133. Ican Browse – http://www.icanbrowse.info/
134. I M So Sneaky – http://www.imsosneaky.com
135.Certain Proxy – http://www.certainproxy.com/
136. ConcealedWeb – http://www.concealedweb.com/
137. Finxe – http://www.finxe.com/
138. Keep-It – http://www.keep-it.info/
139. Apple-Nike – http://www.apple-nike.com/
140. Proxy23 – http://www.proxy23.net/
141. My space ip change – http://www.myspaceipchange.info/
142. Bored Surf – http://www.boredsurf.com/
143. 4ra – http://www.4ra.net/
144.4ri – http://www.4ri.net/
145.UC Proxy – http://www.ucproxy.com/
146. School Bites – http://www.schoolbites.info/
147. High School Surf – http://www.highschoolsurf.com/
148. Campus By Pass – http://www.campusbypass.com/
149. O3 – http://03.vc/
150. Rapid Wire – http://www.rapidwire.info/
151. Surf Spy – http://www.surfspy.info/
152. Now You Dont – http://www.nowyoudont.com/
153. Unblockitall – http://www.unblockitall.info/
154. Daubed – http://www.daubed.com/
155. Surfgames – http://www.surfgames.info/
156. Proxy Listed – http://www.proxylisted.com/
157.Bowse PC – http://www.browsepc.info/
158. Surf Connect – http://www.surfconnect.info/
159. Hide Your – http://www.hideyour.info/
160. Pruxy - http://www.thepruxy.com/
161. Bypass All - http://www.bypassall.com/
162. Proxism - http://www.proxism.info/
163. The concealed - http://www.theconcealed.info/
164. Surf3le - http://www.surf3le.info/
165. The Sneaker - http://www.thesneaker.info/
166. Frist Proxy - http://www.fristproxy.info/
167. Stealthify - http://www.stealthify.us/
168. The Invisible - http://www.theinvisible.info/
169. The Undetectable - http://www.theundetectable.info/
170. Nolink Ip - http://www.nolinkip.info/
171. Unblock it all - http://www.unblockitall.info/
172. Tomato - http://www.tomatoproxy.info/
173. University explorer - http://www.universityexplorer.info/
174. The covert - http://www.thecovert.info/
175. Proxio - http://www.proxio.org/
176. Centurian - http://www.centurian.org/
177. Klage - http://www.klage.ch/
178. Browse Sneak - http://www.browsesneak.com/
179. Hide me pls - http://www.hidemepls.com/
180. My school - http://www.myschoolproxy.com/
181. Proxy guy - http://www.proxyguy.com/
182. Unbind us - http://www.unbind.us/
183. Unblockable - http://www.theunblockable.info/
184. Pproxyy - http://www.pproxyy.com/
185. The camouflaged - http://www.thecamouflaged.info/
186. Anonymousrus - http://www.anonymousrus.info/
187. Ninjafy - http://www.ninjafy.us/
188. Best School Network - http://www.bestschool-network.info/
189. Draw Forum - http://www.drawforum.com/
190. Surfland - http://www.surfland.info/
191. Layout fly - http://www.layoutfly.com/
192. Surflist - http://www.surflist.info/
193. Ipless - http://www.ipless.info/
194. Dineforum - http://www.dineforum.com/
195.Estiloetro - http://www.estiloretro.com/
196.A wintheam - http://www.awintheam.com/
197.Internet Unlocked - http://www.internetunlocked.com/
198. Laproxy - http://www.laproxy.net/
199.Cdbplc - http://www.cdbplc.com/
200.Cloaknet - http://www.cloaknet.info/

if you want to add me your proxy sites,  please contact me.
Read More

February 17, 2017

How To Hide Your Facebook Friend List From Other People.

by subaharan nithiyananthan
Hiding your Facebook friend list is very important because some people can track your Facebook profile it may be helpful to hacking your Facebook account. Even you friends will know that who is friend with you. Let us start hiding Facebook friend list

Once you login to the Facebook, you will be in home page. Then you should click on your profile name that will take you to Facebook profile timeline.

How to hide your facebook friend list from other people.


Click on the friends tab. On the right side you can be able to see the option namely edit privacy, just click on it and wait for a moment. Buffering time is depend on your internet speed.
How to hide your facebook friend list from other people.

Now you will be able to see a window that contains friend list, following and followers.

How to hide your facebook friend list from other people.

As shown in the picture, click on drop down icon and then again click on only me that will hide your friend list from your friends and others. Below there is an option to control who see the people pages and lists you follow, you can set this to only me. Below following option, there is another option to control who can see your followers on your timeline. Finally tap on done button. That’s it. Now others can’t see your friend list.
Read More

February 13, 2017

How To Configure InterVlan Routing On Cisco Routers And Switches

by subaharan nithiyananthan
VLan is the concept of using multiple lan over switches or routers. Each vlan has it's own broadcast domain and has different sub net id.  So you can create multiple vlans and allocate allocate different subnets thus increases the security . I already mentioned that each vlan has it's own subnets id so you need a layer 3 device namely router to send packets between these vlans. This is called inter vlan routing, this can be done in  three ways. Legacy inter vlan routing, router on a stick and layer 3 switch.

configuring Legacy inter vlan routing.

 
Legacy inter vlan routing

As mentioned earlier , router is needed to setup the legacy inter vlan routing. Specially each vlan has separated physical interfaces that connected to the router. So connection mode between router and switch should not be in trunk. The problem here is the number of Vlans to be depended on  the number of physical interfaces on the router. But it can access the full bandwidth of the physical interface. Let's we see how to configure legacy inter Vlan routing.

Connection description :-
Fast Ethernet 0/1 is connected to the pc0 which is belong to vlan 10 using copper straight through cable and fast Ethernet 0/2 is connected to pc1 which is belong to vlan 20. Gigabit Ethernet 0/1 and 0/2 are connected to the router's gigabit Ethernet 0/0 and 0/1 respectively. Vlan 10 and vlan 20 are belong to network 192.168.1.0 , 192.168.2.0 respectively .


Switch configuration.
Firstly we need power on the switch and enable the switch in ios command line
Switch>en
Switch#config
Now need to create vlan 10 and vlan 20
Switch(config)#vlan 10
Switch(config)#vlan 20

Allocating fast Ethernet 0/1 for vlan 10 and fast Ethernet 0/2 for vlan 20.

Switch(config)#interface fastEthernet 0/1
Switch(config-if)#switchport access vlan 10
Switch(config)#interface fastEthernet 0/2
Switch(config-if)#switchport access vlan 20

 Allocating fast gigabit ethernet 0/2 for vlan 10 and gigabit Ethernet 0/1 for vlan 20. so these interfaces will be in access mode.
Switch(config)#interface gigabitEthernet 0/2
Switch(config-if)#switchport access vlan 10
Switch(config)#interface gigabitEthernet 0/1
Switch(config-if)#switchport access vlan 20

Router configuration.
Router>en
Assigning ip addresses for interfaces. Here  gigabit Ethernet 0/1 belongs to vlan 10 and gigabit Ethernet 0/0 belongs to vlan 20.

Router(config)#interface gigabitEthernet 0/1
Router(config-if)#ip address 192.168.1.1 255.255.255.0
Router(config-if)#no shutdown
Router(config)#interface gigabitEthernet 0/0
Router(config-if)#ip address 192.168.2.1 255.255.255.0
Router(config-if)#no shutdown

pc0 configurations.
ip address 192.168.1.2
subnet mask 255.255.255.0
default gateway 192.168.1.1

pc1 configurations.
ip address 192.168.2.2
subnet mask 255.255.255.0
default gateway 192.168.2.1

Configuring Router on a stick.


Router on a stick.
Router>en
creating sub interfaces on gigabit ethernet0/0 according to the number of vlans and setting up  encapsulation protocol type with vlan id.

Router(config)#interface gigabitEthernet 0/0.10
Router(config-subif)#encapsulation dot1Q 10
Router(config-subif)#ip address 192.168.1.1 255.255.255.0
Router(config)#interface gigabitEthernet 0/0.20
Router(config-subif)#encapsulation dot1Q 20
Router(config-subif)#ip address 192.168.2.1 255.255.255.0
Router(config)#interface gigabitEthernet 0/0.30
Router(config-subif)#encapsulation dot1Q 30
Router(config-subif)#ip address 192.168.3.1 255.255.255.0

no shutdown command should be given to gigabit Ethernet 0/0 . so that interface will go up. router's interfaces are shutdown by default because of the security purpose  .

Router(config)#interface gigabitEthernet 0/0
Router(config-if)#no shutdown

Switch 1 configurations
Switch>en
Changing these two interfaces to trunk mode
 .
Switch(config)#interface range gigabitethernet 0/1-2
Switch(config-if)#switchport mode trunk

Assigning fast Ethernet 0/1as vlan 10 and fastEthernet 0/24 as vlan 20.

Switch(config)#interface fastEthernet 0/1
Switch(config-if)#switchport access vlan 10
Switch(config)#interface fastEthernet 0/24
Switch(config-if)#switchport access vlan 20

Another important thing is vlan 30 should be created in switch 1 even it doesn't have any host belong to vlan 30. Otherwise switch will drop the packet.

Switch(config)#vlan 30
Switch 2 configurations
Switch>en
Switch(config)#interface  gigabitethernet 0/2
Switch(config-if)#switchport mode trunk

Switch(config)#interface fastEthernet 0/1
Switch(config-if)#switchport access vlan 10
Switch(config)#interface fastEthernet 0/24
Switch(config-if)#switchport access vlan 20
Switch(config)#interface fastEthernet 0/2
Switch(config-if)#switchport access vlan 30

pc1 configurations.
ip address 192.168.1.2
subnet mask 255.255.255.0
default gateway 192.168.1.1

pc2 configurations.
ip address 192.168.2.2
subnet mask 255.255.255.0
default gateway 192.168.2.1

pc3 configurations.
ip address 192.168.1.3
subnet mask 255.255.255.0
default gateway 192.168.1.1

pc4 configurations.
ip address 192.168.2.3
subnet mask 255.255.255.0
default gateway 192.168.2.1

pc5 configurations.
ip address 192.168.3.2
subnet mask 255.255.255.0
default gateway 192.168.3.1

Configuring inter vlan routing with layer 3 switch.


inter vlan routing with layer 3 switch.
layer 3 Switch  configurations
Switch>en
Creating virtual interface for each vlan and assigning ip addresses.

Switch(config)#interface vlan 10
Switch(config-if)#ip address 192.168.1.1 255.255.255.0
Switch(config)#interface vlan 20
Switch(config-if)#ip address 192.168.2.1 255.255.255.0
Switch(config)#interface vlan 30
Switch(config-if)#ip address 192.168.3.1 255.255.255.0

Switch(config)#interface fastEthernet 0/1
Switch(config-if)#switchport access vlan 10
Switch(config)#interface fastEthernet 0/2
Switch(config-if)#switchport access vlan 20
Switch(config)#interface fastEthernet 0/3
Switch(config-if)#switchport access vlan 30

enabling ip routing on layer 3 switch. ( ip routing is not enabled in layer 3 switch by default .)
Switch(config-if)#ip routing

pc1 configurations.
ip address 192.168.1.2
subnet mask 255.255.255.0
default gateway 192.168.1.1

pc2 configurations.
ip address 192.168.2.2
subnet mask 255.255.255.0
default gateway 192.168.2.1

pc3 configurations.
ip address 192.168.3.2
subnet mask 255.255.255.0
default gateway 192.168.3.1
Read More